Nieszczęsna przeglądarka..

Podziel się tym artykułem!

Jestem fanem Tesli, co nietrudno zauważyć, ale chciałbym napisać dziś o czymś, co mnie jednak bardzo denerwuje.

Pierwszą moją wersją software Tesli, w 2016 roku, była v7 – w porównaniu do dzisiejszej wersji brakowało kilku rzeczy, ale już wtedy jeździło się o niebo lepiej, niż w wielu dziś sprzedawanych autach. Nie działała jednak przeglądarka internetowa, tzn. działała, ale wolno: nie obsługiwała niektórych rzeczy w standardzie html, lub pokazywała z błędami, po prostu: była ciut „przestarzała”. Obrazuje to zdjęcie powyżej. Zmieniono to w wersji v8, gdzie to wszystko zaczęło działać szybko! Niestety, browser się wieszał:( ale i na to przyszła rada: v8.1 ulepszyła przeglądarkę tak, że ta działała i szybko, i nigdy się nie wieszała.

Przeczytaj również:  Las Vegas, ładowanie i opłata aplikacją PlugShare
Wersja 8.1 – wszystko działało perfekcyjnie…

Niestety, przyszła v9, a później v10, a z nią problemy. Browser działa niby szybko i ładnie, ale po kilku użyciach nie działa wcale, tzn. pokazuje „white screen of death”, nie dzieje się kompletnie nic (w nocy bardziej „black screen of death”). Publikowane w sieci “workaroundy” nie dają na dłuższą metę żadnej poprawy.

Każdy update to nadzieja na naprawę błędów, tj. powrót do działania przeglądarki z v8.1 – niestety, póki co nadzieja płonna:(

Wersja v9-10 – przeglądarka się wiesza..

Aktualizacja: Jest “wyjście” z sytuacji, aczkolwiek wcale nie najtańsze: od niedawna można zmienić MCU (komputer główny odpowiedzialny m.in. za działanie przeglądarki) na nowszą wersję – otrzymalibyśmy wtedy również dostęp do Netfliksa czy serwisu Youtube, niestety za kwotę 2500 USD…

Przeczytaj również:  Tesli nie trzeba reklamować!

Podziel się tym artykułem!

About the author

Michał Mirski

Jeżdżę teslami od 2016 roku, przejechałem w sumie ponad 200.000 km. Żaden inny samochód mnie tak nie fascynował. Wciąż mam uśmiech na twarzy, gdy wsiadam do auta:)

View all posts

7 komentarzy

    • Robert, nie, nie zadziała:) jak raz się zaciął, już bez resetu nie włączy się, niestety. Najgorsze, że kiedyś naprawdę wyśmienicie działało..

      • to masz kijowe egzemplarze 😛 – u mnie działa ten tip od kiedy koleś z evtun go sprzedał na forum samochodyelektryczne.pl

        • Znam, próbowałem. MCU1 jest zawsze takie samo.. wiem, że używając 8.1 było świetnie, szybko i bezproblemowo. Teraz (od 9.0) browser jest schrzaniony, niestety..

  • czesc
    cały czas MCU1, tylko wersja teraz 2019.42.1
    browser działa bez zacięć, favorites nawet się wczytują.
    od kilku tygodni można czytać czekając na światłach na zielone.

  • Wow! Świetna wiadomość! Niestety, 28.01. przyszedł update, ale dwa razy się nie wgrał, czekam na push..

Skomentuj Michał Mirski Anuluj pisanie odpowiedzi

Twój adres e-mail nie zostanie opublikowany. Wymagane pola są oznaczone *