Nieszczęsna przeglądarka..

Podziel się tym artykułem!

Jestem fanem Tesli, co nietrudno zauważyć, ale chciałbym napisać dziś o czymś, co mnie jednak bardzo denerwuje.

Pierwszy mój software, w 2016 roku, był v7 – w porównaniu do dziaiejszej wersji brakowało kilku rzeczy, ale już wtedy jeździło się o niebo lepiej, niż w wielu dziś sprzedawanych autach. Nie działała jednak przeglądarka internetowa, tzn. działała, ale wolno: nie obsługiwała niektórych rzeczy w standardzie html, była ciut „przestarzała”. Zmieniono to w wersji v8, gdzie to wszystko zaczęło działać szybko! Niestety, browser się wieszał:( ale i na to przyszła rada: v8.1 ulepszyła przeglądarkę tak, że ta działała i szybko, i nigdy się nie wieszała.

Wersja 8.1 – wszystko działało…

Niestety, przyszła v9, a później v10, a z nią problemy. Browser działa niby szybko i ładnie, ale po kilku użyciach nie działa wcale, tzn. pokazuje „white screen of death”, nie dzieje się kompletnie nic (w nocy bardziej „black screen of death”.

Każdy update to nadzieja na poprawę, tj. powrót do v8.1 – niestety, póki co nadzieja płonna:(

Wersja v9-10 – przeglądarka się wiesza..

Podziel się tym artykułem!

About the author

Michał Mirski

Jeżdżę teslami od 2016 roku, przejechałem w sumie ponad 200.000 km. Żaden inny samochód mnie tak nie fascynował. Wciąż mam uśmiech na twarzy, gdy wsiadam do auta:)

View all posts

4 komentarze

    • Robert, nie, nie zadziała:) jak raz się zaciął, już bez resetu nie włączy się, niestety. Najgorsze, że kiedyś naprawdę wyśmienicie działało..

      • to masz kijowe egzemplarze 😛 – u mnie działa ten tip od kiedy koleś z evtun go sprzedał na forum samochodyelektryczne.pl

        • Znam, próbowałem. MCU1 jest zawsze takie samo.. wiem, że używając 8.1 było świetnie, szybko i bezproblemowo. Teraz (od 9.0) browser jest schrzaniony, niestety..

Dodaj komentarz

Twój adres email nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *